Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Import Transaction from Mint fails

Aug 28, 2016 09:24AM EDT

Hello, I had mostly success with exporting transactions from Mint to import into HelloWallet. However, I have one bank that refuses to go into HelloWallet. I select the file and while it reads it, I get an error "Import File Error: We are unable to process this file. Please choose another.".

I suspect the problem is field length or some special character somewhere that the import doesn't like. I didn't alter the file coming from Mint, but regardless of how a slice the export (different date ranges, subsets of transactions, etc) I get the same result. I looked at the cvs file and I don't detect anything with columns lining up wrong or anything that catches my eye as obviously wrong. The field length of the "Original Description" fields is where I suspect the problem is because it is rather long.

Can someone tell me what the data field requirements are for Mint export? I realize it is supposed to be automated, (and most worked as it should) but I need the technical specifics to tweak the file. (max field length, special character limitations, type of data expected, etc). If I understand what it is looking for I can fix the file, I need a hint where to start.

Best Answer

HelloWallet Support Answer

Aug 29, 2016 02:17PM EDT
Joe
HelloWallet Support

If you can send the file to Support@HelloWallet.com, we’d be happy to take a look and see if we can help sort out why it isn’t importing.

This question has received the maximum number of answers.

Can't find what you are looking for?
Post a Public Question
394f09daf7261e38402495676f2d372d@hellowallet.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete